Can't get estimate from AREC. 401 error
Incident Report for Rozdoum
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 20:38 EEST
Investigating
Can't get estimate from AREC. 401 error
Steps:
1. Install AREC
2. Go to any board
3. Click on the AREC
Actual result:
AREC shows none
Console shows 401
Posted Apr 27, 2021 - 12:23 EEST
This incident affected: Agile Remaining Estimate Counter (AREC) ((AREC) Back-end).