test
Incident Report for Rozdoum
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 11:19 EEST
Update
We are continuing to investigate this issue.
Posted Apr 27, 2021 - 11:17 EEST
Investigating
test
Posted Apr 27, 2021 - 11:13 EEST
This incident affected: Reopening Counter for Jira (Reopening Counter for Jira).