WAR in Ukraine.
Incident Report for Rozdoum
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 23:53 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2022 - 17:27 EET
Investigating
As our development team is located in Ukraine and we are in war with Russia - unfortunately we can not guarantee SLA time for addressing your requests. At the same time - we will do the best we could.
#standForUkraine. Glory to Ukraine
Posted Mar 01, 2022 - 17:27 EET
This incident affected: Agile Remaining Estimate Counter (AREC) ((AREC) Back-end), Requirements Clarity Map ((Claritymap) Back-end), Trello Board Inside Jira ((TBIJ) Back-end), Reopening Counter for Jira (Reopening Counter for Jira), and WatchTower - Bridge for multiple Jiras ((WT) Back-end).